你所在的位置: 首页 > 正文

PS 和 LR 在 macOS Catalina 上出现「兼容性问题」

2020-01-12 点击:1716

来源:伟峰

macOS Catalina官方版昨日(10月8日)正式发布。但是,如果您是PhotoShop和Lightroom的大量用户,建议您暂时不要更新到macOS Catalina。

根据奥多比的官方声明,奥多比Lightroom Classic 8.4.1和奥多比Photoshop 20.0.6及更高版本可以在macOS Catalina上运行,但存在一些兼容性问题。例如,在Lightroom中,当用户调用命令“开始网络共享捕获.”打开相机后,Lightroom无法检测到尼康相机,并且无法使用32位程序“镜头轮廓创建器”。在Photoshop中,问题稍微严重一点,例如文件命名不正确、一些插件损坏、用旧版本创建的拖放无法工作以及扩展脚本工具包无法工作。

由于macOS Catalina是第一个只支持64位应用程序的版本,那些仍然是32位的应用程序将无法在此版本上运行,例如以前版本的Adobe Photoshop和Adobe Lightroom Classic。因此,Adobe建议使用早期版本的Adobe Photoshop和Adobe Lightroom Classic的用户不要升级到macOS Catalina。

奥多比表示,它将在未来修复与最新版本的奥多比Lightroom Classic和奥多比Photoshop的兼容性问题。

日期归档
海珠新闻网 版权所有© www.xiaoshanbbs.com 技术支持:海珠新闻网 | 网站地图